View Issue Details

IDProjectCategoryView StatusLast Update
0000410Space WarsAdministrationpublic2017-12-18 12:30
ReporterRibeyeAssigned ToRibeye 
PrioritynoneSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version0.39.0 
Target Version0.44.0Fixed in Version0.44.0 
Summary0000410: Settlers can have personal AI assistants
Description
  • Assistants which take care over administrative tasks
  • Governors which look after colonies and stations
  • Captain which coordinate all the logistics for their ship
TagsAdmin
Object ID
Object Type

Relationships

duplicate of 0000398 closedRibeye AI assistants for settlers 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-05-14 12:04 Ribeye New Issue
2017-05-14 12:04 Ribeye Status new => assigned
2017-05-14 12:04 Ribeye Assigned To => Ribeye
2017-05-14 12:04 Ribeye Tag Attached: Admin
2017-10-14 22:41 Ribeye Target Version => 0.44.0
2017-10-30 19:22 Ribeye Relationship added duplicate of 0000398
2017-10-30 19:22 Ribeye Status assigned => resolved
2017-10-30 19:22 Ribeye Resolution open => duplicate
2017-10-30 19:22 Ribeye Fixed in Version => 0.44.0
2017-12-18 12:30 Ribeye Status resolved => closed