View Issue Details

IDProjectCategoryView StatusLast Update
0000063ISMASpace Wars Modulespublic2017-12-25 13:18
ReporterRibeyeAssigned ToRibeye 
PrioritynoneSeverityfeatureReproducibilityN/A
Status closedResolutionwon't fix 
Product Version 
Target Version3.2.0Fixed in Version 
Summary0000063: Automatically reference entries in DARWS
Description

To save time while writing entries DARWS, ISMA could receive a list with articles and the words that usually link to them. (Alternatively ISMA could collect this information on its own, to save even more time.)

Then, the AI would start to reference those word with the corresponding article.

This method would be more reliable than the current one, where the writer has to remember the task, and some duplicates can happen, because a writer did not find the actual entry.

Additional Information
  • Only reference entries of the same language.
  • Log the activity in the History as user "Major Domus" (ID 1).
  • Log the activity in the log file.
  • Notify the operator.
  • Check periodically, if there are new entries or if there are any changed entries.
TagsNo tags attached.

Activities

Ribeye

Ribeye

2017-05-14 14:45

administrator   ~0000388

Discovery of articles is not reliable enough.

Issue History

Date Modified Username Field Change
2016-08-17 16:12 user5 New Issue
2016-08-17 16:12 user5 Status new => assigned
2016-08-17 16:12 user5 Assigned To => user5
2016-08-25 09:07 user5 Category General => Space Wars Modules
2016-10-05 20:32 user5 Target Version 3.1.2 => 3.2.0
2017-05-14 14:45 Ribeye Status assigned => resolved
2017-05-14 14:45 Ribeye Resolution open => won't fix
2017-05-14 14:45 Ribeye Note Added: 0000388
2017-12-25 13:18 Ribeye Status resolved => closed