View Issue Details

IDProjectCategoryView StatusLast Update
0000950Data Access / Retrieval Web SurfaceGuardianpublic2018-02-25 19:11
ReporterRibeyeAssigned ToRibeye 
PriorityhighSeveritymajorReproducibilityN/A
Status closedResolutionfixed 
Product Version0.1a 
Target Version0.1aFixed in Version0.1a 
Summary0000950: Prevent false positive when detecting spam users
Description

The current system is prone to cause a false positive with spam users, as soon as there is a listed user that is identified as spammer by only one source. Adjust that system to require a qurom when determinig if a user is a spammer and also include historical data.

TagsNo tags attached.

Activities

Ribeye

Ribeye

2018-02-25 17:56

administrator   ~0000783

GUARDIAN will include more resources to make sure, that users are not banned because the are listed in one source only. The system will also take into account, if the user has been reported multiple times and adjust the ban time.

Issue History

Date Modified Username Field Change
2018-02-08 16:35 Ribeye New Issue
2018-02-08 16:35 Ribeye Status new => assigned
2018-02-08 16:35 Ribeye Assigned To => Ribeye
2018-02-25 17:56 Ribeye Status assigned => resolved
2018-02-25 17:56 Ribeye Resolution open => fixed
2018-02-25 17:56 Ribeye Fixed in Version => 0.1a
2018-02-25 17:56 Ribeye Note Added: 0000783